GitLab

GitLab távoli kódfuttatási sérülékenység javítása

GitLab távoli kódfuttatási sérülékenység javítása

A GitLab új verziót bocsátott ki a CVE-2022-2185 kritikus besorulású (9.9) biztonsági résre válaszul.

A sérülékenységben az alábbi verziók érintettek:

14.0 a 14.10.5-t megelőzően

15.0 a 15.0.4-t megelőzően

15.1 a 15.1.1-t megelőzően

A vállalat közleményében "nyomatékosan javasolja, hogy minden GitLab-telepítést azonnal frissítsenek ezen verziók valamelyikére".