Linux security Advisories

2020. október 7.

RedHat: RHSA-2020-4056:01 Important: qemu-kvm security update>

An update for qemu-kvm is now available for Red Hat Enterprise Linux 6. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability
2020. október 7.

Debian LTS: DLA-2398-1: puma security update>

Several security vulnerabilities have been discovered in puma, highly concurrent HTTP server for Ruby/Rack applications. CVE-2020-11076
2020. október 7.

openSUSE: 2020:1631-1: important: kdeconnect-kde>

An update that fixes one vulnerability is now available.
2020. október 7.

Ubuntu 4572-2: Spice vulnerability>

Spice could be made to crash or run programs if it received specially crafted network traffic.
2020. október 7.

Debian LTS: DLA-2332-2: sane-backends regression update>

A regression was introduced in DLA-2332-1, where changes in the Debian package building process triggered a bug in the sane-backends packages, causing missing files.
2020. október 7.

Ubuntu 4573-1: Vino vulnerabilities>

Several security issues were fixed in Vino.
2020. október 7.

RedHat: RHSA-2020-4206:01 Important: chromium-browser security update>

An update for chromium-browser is now available for Red Hat Enterprise Linux 6 Supplementary. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score,